icon
Avatar
visionecreativa
Post: 226
Salve sto provando una estensione Authentication che sembrerebbe abilitare l'autenticazione Social in Contao.
Dopo averlo installato però si blocca tutto :cry: , sembra che vada a sostituire dei file del core User.php.
Infatti c'è un avviso:

iconAttenzione:
Warning
This module replaces User.php within libraries (A Contao core file), this is required due to the nature of Contao being tied to checking authentication via two POST parameters.


Qualcuno di voi è riuscito ad usarlo o installarlo ?
Maurizio A.
www.visionecreativa.com
www.contaotutorial.com
31/03/2011 17:58
Avatar
PaoloB
Moderatore
Post: 1550
iconvisionecreativa:
iconAttenzione:
Warning
This module replaces User.php within libraries (A Contao core file), this is required due to the nature of Contao being tied to checking authentication via two POST parameters.



Mi ero perso il tuo post... :( sorry

No, mai usata, ma se ricopre una libreria del core... molto discutibile...
Mi sembrava ci fosse un'altra estensione che ti permetteva di usare openId, probabilmente è semplice poi integrare FB o altro.. così la butto li..
Paolo B.
paolob@contaocms.it
31/03/2011 22:13
Avatar
visionecreativa
Post: 226
Grazie Paolo, ho contattato anche l'autore sentiamo cosa dice...

vi terrò aggiornati. ;)
Maurizio A.
www.visionecreativa.com
www.contaotutorial.com
31/03/2011 22:17
Avatar
giorgio
Post: 16
Stesso problema, non risolto. Anzi avevo perso tutto il lavoro. Meglio evitarlo!
29/05/2011 20:39
icon